Zapier Authorization Error


#1

AUTHORIZATION FAILED

Hi, we tried to connect our Zoom Partner API account to Zapier and got:

Any idea what’s happening? We’re on a paid API account and using the API key and API secret provided on https://developer.zoom.us/me/. 


#2

@Brian, you should use the api key/secret in profile settings page.

https://www.zoom.us/profile/setting


#3

Our account doesn’t have an API key/secret on the page you’re linking me to. 

We’re on a paid API account and used the API key and API secret provided on this URL when we login which is what we used: https://developer.zoom.us/me/

Side note: The URL you link me to redirects to a “dev.zoom.us”. Even if I adapt the link to your non development environment, I’m still not able to see a API key/secret on that URL.


#4

Please go to My Meeting Settings page to find “Integration Authentication” section, you should use the api key/secret on that page.


#5

I’m not seeing any mention in My Meeting Settings for “Integration Authentication” or “API”

 


#6

@Brian, now this feature is not available for API Partner, but you can ask our support team to help you to enable Zapier integration.


#7

Already asked the support team, who told me to reach out here. Should I reach out to support a second time? 


#8

Brian, please. we do not have access to your account to check it out. Please reach our support and they will triage this and if needed escalate this to engineering.

Wei@Zoom