The account don't enable API


#1

My company is strongly considering using Zoom to implement a video conferencing feature for an app we have developed. I am working on a proof-of-concept for this feature, however when I try to access the API I receive the error message: “The account don’t enable API”

It sounds like I don’t have API access enabled, but I cannot for the life of me figure out how to do this. I have created an SDK “app” in the marketplace and have applied the SDK key and secret to my demo. The call I am making is https://www.zoom.us/api/v1/wc/info?callback=localJsonpCallback&meetingNumber=962188783&userName=test&;signature=[hidden for security]&apiKey=[hidden for security]

Full response is : /**/localJsonpCallback({“status”:false,“errorCode”:200,“errorMessage”:“The account don’t enable API.”,“result”:null});

Can someone tell me how to enable the API for my account in the marketplace?

Thanks,
-Joe Newton


#2

Hi @joe.newton,

We recommend to use our V2 API as v1 API is no longer supported by us. Also, since you are using our API you will need to use our API key & Secret instead of SDK credentials.
Let us know if using the API key secret works for you.

Thanks