Zoom JWT Token not working

Hi

I am generating a JWT Token from the App Marketplace for testing and using the Postman Template from Zoom.

I add the token on the Collections Authentication Page as a Bearer Token and then try calling the List Users command and get the following:

{
“code”: 124,
“message”: “Invalid access token.”
}

I have also checked using Fiddler and the Authorization: Bearer is being sent.

I have also tried using the following C# Code and got the same result

var client = new RestClient(“https://api.zoom.us/v2/users?status=active&page_size=30&page_number=1”);
var request = new RestRequest(Method.GET);
request.AddHeader(“content-type”, “application/json”);
request.AddHeader(“authorization”, "Bearer ");
IRestResponse response = client.Execute(request);

I have DeActivated and Activated the App quite a few times over the last 48 Hours with no change in result.

Can anyone let me know where I should go to from here

Phil

Hey @philip.steel,

Can you share your account ID / # and I will manually reset it.

Thanks,
Tommy

Hi Tommy. Direct Messaged you. Phil

1 Like

Thanks Phil, we will get it fixed.

-Tommy