Zoom Portal doesn't show pre-assigned breakout rooms when a meeting is scheduled via LTI Pro

We use LTI Pro 1.0/1.1 in Moodle 3.10 to schedule meetings. When instructors need to pre-assign breakout rooms, they schedule the meeting in LTI Pro, then go to the Zoom Portal to pre-assign the rooms (usually by uploading a CSV file).

Previously, after uploading the CSV and clicking Save, the Zoom Portal would acknowledge that the breakout rooms have been pre-assigned, by displaying the number of the rooms below ‘Meeting options’.

Now whenever we upload a CSV in the Zoom Portal to pre-assign rooms in a meeting that has been originally scheduled via LTI Pro, the UI initially acknowledges that the import has happened, but when I save the meeting it no longer shows the numbers of breakout rooms that have been pre-assigned.

When I join that meeting and click Breakout Room, it doesn’t show the ones that I pre-assigned either.

Which App?
LTI Pro. Version: 1.0/1.1

How To Reproduce (If applicable)
Steps to reproduce the behavior:

  1. Install LTI Pro 1.0/1/1 in a Moodle 3.10 environment.
  2. Create a dummy course.
  3. In the course add the Zoom LTI activity, give it a name and click Save and display.
  4. Schedule a meeting in the LTI activity and click Save.
  5. Now in the Zoom web portal, click on Settings and make sure that Allow host to assign participants to breakout rooms when scheduling is ticked.
  6. Click Meetings.
  7. Hover your over the meeting you scheduled in step 4 and click Edit.
  8. Tick Breakout Room pre-assign.
  9. Click Import from CSV.
  10. Click download the template.
  11. Open the template with Excel and populate column 2 with some email address.
  12. Save the Excel file and upload it in Step 9.
  13. Click Save.
  14. Meeting options will show you the number of rooms that have been imported.
  15. Click Save to save the meeting.
  16. Zoom Portal doesn’t show you the section ‘Breakout room’ and the number of rooms that have been imported, below Meeting Options.

Screenshots (If applicable)
See a quick video that shows the problem: Pre-assigning breakout room issue

Hi @hkalant,

Thank you for reaching out about this with us here, and for the very detailed explanation/steps to reproduce. It definitely looks like this behavior is as you’ve described, and we’re happy to investigate.

As a next step, and since our Technical Support team is the expert in this domain, can I kindly ask that you share these details with us by submitting a ticket here? This team will be able to best assist with this.

Thank you,

Thank you.

I have opened request #11349906

Thank you @hkalant, someone from our Technical Support team will be in touch.


This has now been resolved by Zoom Technical Support.

Many thanks!

Awesome, glad to hear it :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.