Zoom video not show video when the meeting has been running for a few minutes

Description
Zoom video does not show video when the meeting has been running for a few minutes,
I already setting sharedarraybuffer on the website

Error
Zoom video does not show video when the meeting has been running for a few minutes

Which Web Meeting SDK version?
1.9.9

Screenshots

Device :

  • Device: HP Pavilion
  • OS: Windows 10
  • Browser: Google Chrome
  • Browser Version 94

in console showing

i am having the same issue.

do you already fix it?

Hey @DeniJSa , @larkiawara7 ,

Seems like it could be backend connection glitch.

Can you share a screenshot of the entire browser console?

Thanks,
Tommy

in-browser console not showing any console except that one

I currently have the same issue with Web SDK 1.9.9. Gallery view also doesn’t appear

Hello @tommy , this my screen record with Web SDK 1.9.9 (Chrome Version 94.0.4606.71 (Official Build) (x86_64)) (MacOS Catalina 10.15)

Video and gallery view not working

Hey All,

@wayaragil I’m not seeing the same errors so this may be a separate issue. Do you also have SharedArrayBuffer enabled?

@DeniJSa @larkiawara7 Are you able to share a screenshot of the browser console as well?

Thanks,
Max

@ wayaragil i also having the same issue. and didn’t find solution

@ MaxM it is working starting fine. after 4 to 5 minutes zoom starts crashing.

Hey @larkiawara7,

Thanks for following up here. Please test with the Sample Web App at the latest version (2.0.1) and apply our guide on Improving Web SDK Performance.

Let me know if you see the same issues after following those steps. That should help to narrow down the cause.

Thanks,
Max

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.