ZoomSDK keep asking for (desktop) notifications permissions?

Description
Hi, I implemented the zoom web SDK on my React app. When the webinar is loaded, I keep getting a notification asking me to “allow/block” desktop notifications from my domain.
After eliminating everything else, it seems like it’s the Zoom library that causing that and I’m not sure why. There’s also a console log from the library saying something about that…

Is there any way to disable that? I have no need to get notifications permissions from the user.

Which version?
1.8.2

Screenshots
If applicable, add screenshots to help explain your problem.
Screen Shot 2020-12-28 at 2.43.14

Additional context
Add any other context about the problem here.

I’m also seeing this log (from the zoom library) on my console logs.

Hey @roms12,

Let me look into this, I have not seen this prompt before. I will get back to you. :slight_smile:

Thanks,
Tommy

Hey @roms12,

I just confirmed with our Web SDK engineers that in version 1.8.0 and above we added Waiting Room notifications, (sound and browser notifications).

Thanks,
Tommy