404 while importing zoom api on postman

Using this template helps us debug your issues more effectively :slight_smile:

Hello, i am new at working with API’s. I have tried to import zoom API from a link(https://marketplace.zoom.us/docs/api-reference/zoom-api/Zoom%20API.oas2.json) on postman and it throws me an Error. when I enter this link in the URL it returns me 404.

When i try to import my zoom API on postman it says" Error while fetching data from link".

Hi @andrijabukarica ,

Can you share a screenshot please and confirm if you’re on the latest version of Postman?

I have the same issue. As I’m using the web version of Postman, it will be on the latest version.
How do share I a screenshot? Trying to attach to the post but disallowed.

I have the same issue. When I go directly to the URL I see

404 Not Found

So there’s a problem with that server / config. I can’t get any postman api collections. Please solve this!

Now the page redirects, but doesn’t return the correct info. Is there another URL we can use to import the collection?

I solved it. When you go to https://marketplace.zoom.us/docs/guides/guides/postman/using-postman-to-test-zoom-apis/ you choose the API you want (e.g. meeting apis - https://marketplace.zoom.us/docs/api-reference/zoom-api/methods). Then, click that link and it will bring you to a page that has an “Download OpenAPI specification” link.
Download the file and then import it as an OpenAPI file in postman, rather than importing as a (broken) link. It takes some time to import, so be patient!


Brilliant, thanks Judy. Obviously Zoom has changed the method of getting the json file with the revised Zoom API page.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.