Error importing Postman collection

I tried to import the Postman collection following these instructions, but received an error:

We used to be able to send test requests from the documentation site. What happened to that feature?

Hi @chris.ota,

Thanks for reaching out about this.

Can you try importing our collection from the link directly? More details on this here:

As you noticed, in our latest update of our documentation, our team removed the “Send a Test Request” embedded Postman tool from our site. As the full Postman tool offers a more robust set of capabilities, we found it best to direct all API testing to the Postman app itself, rather than the abbreviated tool embedded in our docs.

Thank you,
Will

Hi @will.zoom,

Those are the exact instructions I followed, using that link to import, and I received the error that I posted in the screenshot. Have you tried doing it with the latest version of Postman? Maybe they changed something that caused your link to break?

Hey @chris.ota,

I attempted to reproduce this on my end with the latest version of Postman (8.6.1) but didn’t see the same issue. Please first make sure that you are using the latest versions of Postman.

If that doesn’t help, I would try testing on a different device or network to see if that changes the behavior.

Thanks,
Max

It works now. I didn’t change anything though. That’s always fun. Anyway, thanks.

Glad that it started working, @chris.ota!