Ability to disable waiting room -- at least give an audible ping

Unable to disable waiting room, even when I’ve checked that in the settings and when there is a meeting password.

This causes tons of problems because host doesn’t notice when people join and they’re just waiting in the waiting room.

Add a feature to make a noise when someone joins the waiting room.

Hi @brenton,

This is possible! To make this permanent adjustment, go to settings on the portal → meeting → then check the following:

It’ll make bing-bing sound when someone enters the waiting room, and then a doorbell sound once you admit them.

Gianni

Thanks.

The larger question is, why doesn’t Zoom respect the Waiting Room setting in that same section? It would be better to just not have the setting than to have the setting and then still always have a waiting room.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.