Waiting room cannot disable, and yes, it was enabled to start meeting

Lost an entire rehearsal last Wednesday evening of 78 people because the latest Zoom update (and don’t get me started how awful going from update to update is with Zoom) completely messed up the waiting room feature.

We enable it for every scheduled meeting and then disable once we start. Last week not a single person could join, I had no option to disable the waiting room, could not redo the meeting without it which at that point was too late to give everyone a passcode, just a nightmare.

And let’s not even begin to talk about how silly it is for me to schedule a meeting later in the day, I have to make sure to change everything to PM first if the hour has already passed in the morning. Really advanced stuff Zoom! Going in to tonight’s rehearsal with zero confidence people will be able to get in.

Hey @trey.tanner,

Oh no, that’s definitely not the experience we want for you.

If you’d like to reach out to our Support Team, they can help you ensure that your meeting settings are all in order and help avoid this going forward!


Please change this update back to the way it was. I can’t believe as the administrator I can’t disable my own waiting room. I post our meetings on a website. As things are, I will have to post the password on the website also, which is no less secure than an open waiting room. I should be able to turn the waiting room on and off.

Hi @peggyjones,

Thank you for sharing this feedback—I can definitely appreciate where you’re coming from. If you haven’t yet, you might consider reaching out to our Support Team to see if they have any recommendations that might be able to improve your workflow for this.