Access password for shared cloud recordings - how to disable

In meetings created via the Zoom API prior to a few days ago, an access password was not required when downloading a cloud recording via API call. I have an email from Zoom on April 7 where no access code was sent to the Host in the ‘recording complete’ email. However, today, with the exact same API settings, calls to that same API are now asking the user for an access code, and emails to the Host now INCLUDE an access code.

Was the default changed? How can I change it back? This is a challenge for our integration due to the way in which we present the download link to the meeting host. We didn’t change our calls to the Zoom API.

I have changed that setting in the portal, but it doesn’t seem to apply to API generated meetings.

Which App Type (OAuth / Chatbot / JWT / Webhook)?

Which Endpoint/s?


Hi @jjumper, to access a password protected recording with a JWT app, you can use a JWT token as an access_token query parameter on the download_url.

For example:{ Download Path }?access_token={ JWT }