i need zoom sdk older version from 5.4 - 5.9 android-meeting-sdk-v5-9-0

@mcsonline23 ,

Those versions (5.4 - 5.9) has already been deprecated. They no longer work and won’t be able to connect to any meetings.

You will need to minimally use version 5.11.3.
We do recommend using the latest version 5.14.11 (at point of this post)