API method /past_webinars/{webinarId}/qa does not return questions

Hi
The method is not returning questions.

I’ve tried with some webinars that have QA and do not return any questions.
Ex: 96631524848, 98564161265

Just last week it was working because I was able to get QA from other webinars.

If I go to the Zoom website, to the reports, and export the QA report from the webinars, correctly return the questions.

Thanks

Hi @eventos.gestao,

Thanks for reaching out about this.

Can you please share a copy of the request URL and response so that I can take a closer look?

Thanks!
Will

Hi @will.zoom
This the request:

GET https://api.zoom.us/v2/past_webinars/96631524848/qa HTTP/1.1
Authorization: Bearer [token]
Content-Type: application/json
Host: api.zoom.us
Connection: Keep-Alive

And this is the response:

{“id”:96631524848,“uuid”:“m2NgmfSYSlurOKt7O0M87g==”,“start_time”:“2021-02-23T13:33:14Z”,“questions”:}

As I said before, it worked last week (February 19th), and this week it stopped working. It must have been some change that you made.

Thanks :slight_smile:

Hi @eventos.gestao,

Thanks for confirming these details. We’re looking into this (ZOOM-250151)

Thanks!
Will

Hi
Any news on this topic?
Thanks

Hi @eventos.gestao,

Our team has identified the bug causing this issue and we are working on a fix to include in an upcoming release. (ZOOM-250151)

Thanks again for raising this with us,
Will

1 Like

Hi @will.zoom :wave:

Any updates you can share on when ZOOM-250151 will be fixed?

Thanks!!

I am also interested in an ETA on this. In the other related topic - Q&A Report API - empty result issue @will.zoom mentioned it will be addressed in the next release. However, looking at the change log of the latest API update API Updates 03.22.21 it looks like that this bug is still not fixed…

Hi
More than a month has passed and has not yet been resolved.
It is bringing me data management problems on my side.
Do you have any idea when it will be resolved?
This bug should have a high resolution priority.
Thanks

Hey @eric.franzen, @v.hristov and @eventos.gestao,

Our engineering team got back to us and indicated that a fix for this issue will be included in our April release. In the meantime, please subscribe to our changelog in order to stay up-to-date with the latest features and fixes.

Thanks,
Max