API not working for specific attribute

Description
I have been utilizing the API for quite some time very successfully.
I recently added a couple of attributes to work with my scripts (which again, is working for at least of 30 other configurations)
for some reasons, these couple of attributes are not working via API

sign_again_period_for_inactivity_on_web
sign_again_period_for_inactivity_on_client

I try to PATCH them -d ‘{“security”: {“sign_again_period_for_inactivity_on_web”: 15}}’
and it doesnt seems to work

I am using /accounts/me/settings endpoint

again, other stuff such as password, or hide billing info is working well.

Happy holidays

1 Like

Hey @jony,

Thank you for reaching out to the Zoom Developer Forum. Please make sure that those settings are enabled at the account-level before changing them via the API. You can find those settings on the Security Page of your portal.

image

I hope that helps!

Thanks,
Max

Thank you for contacting

nope, unfortunately, it didn’t help.

Hi @jony,

Thanks for giving that a try. I’ve since been in contact with your colleague via email and our Engineering team is looking into this for you. (ZOOM-231260)

Thanks,
Will

Hi Will,

Thank you!

Stay safe

No problem, @jony! We’ve identified a bug and I will follow up via email as soon as this is addressed. (ZOOM-231260)

Best,
Will