Auto Participant issue - Top Urgent

We add the Auto participate option. but it’s not working in the live session.

Hey @thushali,

Thank you for reaching out to the Zoom Developer Forum. To be clear, you’re seeing that after disabling the Waiting Room in Account Settings it is still enabled for meetings?

If so, make sure that you also disable it via the User Settings as well as the Meeting Settings.

Let me know if that helps. If not, are you able to provide more information on the issue you’re seeing?

Thanks,
Max

Dear Max,
Thanks for the reply. but we set up all settings correctly.

Hey @thushali,

Thanks for checking! I think the problem here is that the account requires you enable one of three security settings: a passcode, Waiting Room, or “Only authenticated users can join meetings”

Looking at your account, I’m not seeing these enabled so it looks like Zoom is defaulting to the Waiting Room option.

I hope that helps!

Thanks,
Max