Cannot get recording_audio_transcript in settings


#1

Hello Team,
I try to get settings (GET https://api.zoom.us/v2/users/{userId}/settings) and I don’t see ‘recording_audio_transcript’ in the response. Also I cannot update this setting.
Could you please say way to get/update this setting.

best regards,
-Mixail


#2

Hi @mixail,

Can you share the payload the you receive?
If you can’t update the setting, please make sure that the setting is not locked within your Zoom portal.

Thanks


#3

Hi @Michael_Purnell

This data I get:
{“schedule_meeting”:{“host_video”:false,“participants_video”:true,“audio_type”:“both”,“join_before_host”:false,“enforce_login”:false,“not_store_meeting_topic”:false,“force_pmi_jbh_password”:false,“pstn_password_protected”:false,“require_password_for_all_meetings”:false},“in_meeting”:{“e2e_encryption”:false,“chat”:true,“private_chat”:true,“auto_saving_chat”:false,“entry_exit_chime”:“none”,“record_play_voice”:false,“file_transfer”:false,“feedback”:true,“co_host”:false,“polling”:false,“attendee_on_hold”:false,“annotation”:true,“remote_control”:true,“non_verbal_feedback”:false,“breakout_room”:false,“remote_support”:false,“closed_caption”:false,“virtual_background”:true,“far_end_camera_control”:false,“attention_tracking”:false,“waiting_room”:false},“email_notification”:{“jbh_reminder”:true,“cancel_meeting_reminder”:true,“alternative_host_reminder”:true},“recording”:{“local_recording”:false,“cloud_recording”:true,“record_speaker_view”:true,“record_gallery_view”:true,“record_audio_file”:true,“save_chat_text”:true,“show_timestamp”:false,“auto_recording”:“cloud”,“auto_delete_cmr”:false},“telephony”:{“third_party_audio”:false,“audio_conference_info”:"",“show_international_numbers_link”:true},“tsp”:{},“feature”:{“meeting_capacity”:100,“large_meeting”:false,“webinar”:false,“cn_meeting”:false,“in_meeting”:false},“integration”:{“linkedin_sales_navigator”:false}}

I don’t see this setting in Zoom portal. Let me know please how I can enable it.
Thanks


#4

Hi @mixail,

Do you see audio transcript when you go to Account Settings -> Recording -> Audio Transcript?


#5

Hi @Michael_Purnell
No. I don’t see it in my Account Settings


Thanks


#6

Hi @mixail,

If you already have a business or enterprise license with cloud recording enabled, your account owner needs to enable this for your account [0].

[0] - https://support.zoom.us/hc/en-us/articles/115004794983-Automatically-Transcribe-Cloud-Recordings-

Thanks