Can't join to Zoom client lastest (5.13.3)

I can’t join Zoom Meeting when using the link Error - Zoom => open Zoom app , it only open the app but can’t join if my computer has the latest Zoom version installed (5.13.3) but when I revert back to the older version 5.12.8, it runs normally again. This is the same on Windows, Mac, Android, and IOS.
Untitled Project

@minhbn Hope you will be fine.

Please update the Zoom client to the latest from :point_down:

And then try once again. If still issue presist then clear the browser cookies/cache/localstorage etc and then retry.

Still any query please share here. Thanks

1 Like

@freelancer.nak I upgraded to the latest version (5.13.3) so I got that error and I downgraded to version 5.12.8 and I don’t get that error anymore

I tried clearing the cookies/cache/localstorage etc, open private tab, open other browser, Even opening from another computer… Still getting the same error if installing the latest version (5.13.3) , I have tried both on mobile Android, Iphone, Mac Os, Window… all the same, Only way to downgrade to version 5.12.8 will not have that error

@minhbn Great.

All sorted or do still you have any query. Thanks

I just upgraded to the latest version 5.13.4 and still have this error

@minhbn With the downgrade is things are working fine?

Yes! working fine when I use old version <= 5.12.9, The most stable is 5.12.8

@minhbn People are facing the issue with starting or joining with the latest Client. Please keep for now with working/stable version until Zoom fix that issue.

@elisa.zoom @donte.zoom Please confirm :point_up_2: .



Hi, I can’t find the installation file for a previous version of Zoom on the site

@freelancer.nak , @chaim ,

Thank you for calling attention to this matter. I will report this issue to the appropriate teams.

You can download Zoom Client version 5.12.8 from here.

Download Center

Zoom Installers

Release notes for Zoom Client

1 Like

here are the links for version 5.12.9

1 Like

Thank @freelancer.nak , @donte.zoom ,
The lastest version 5.13.5 fixed this issue.

1 Like

Great to hear updating to the latest version resolved the reported behavior. Thanks for the update, @minhbn !