Can't launch native Zoom app via Safaris browser on IOS

I can’t launch the native Zoom app via Safaris browser on IOS.
I specify the URL like this: zoomus://?confno=<conference #>&pwd=

This does work on Chrome, just not Safari.

Which version?
Web Client SDK 1.90

Device (please complete the following information):

  • Device: iPad
  • OS: 14.1
  • Browser:[Safari]

Hey @bferster,

Thank you for reaching out to the Zoom Developer Forum. Have you tried setting the browser option? We have more information on using URL Schemes here.

I hope that helps! Let me know if you have any questions.

Thanks,
Max

Hi @MaxM,

That worked great. Do you have an eta when the embedded/iframe version will be supported in IOS (Safari and Chrome?)
Also Safari OSX?

Thanks for your help!

Hey @bferster,

I’m glad to hear that resolved your issue!

We are always working to improve our browser support across platforms. In terms of iOS, there are currently some roadblocks that rely on 3rd parties implementing APIs for us to use. We’ll be adding improved Web SDK support as soon as we can and it is on our roadmap but I’m not able to provide an ETA right now.

If you encounter any further issues or questions, please don’t hesitate to reach out. :slightly_smiling_face:

Thanks,
Max