Can't set enforce_login: true via API

Description/Error
I cannot set enforce_login to true while creating meetings via API.
If have tried to update the same meeting from the update meeting API. It also doesn’t help

Which Endpoint/s?

  • To create meeting
    POST

/users/{userId}/meetings

  • To update meeting
    PATCH

/meetings/{meetingId}

both the APIs request have same body which has enforce_login: true
However, when I check the created meeting settings from the zoom dashboad, it can see that the enforce login field is not set

Screenshots (If applicable)

Hey @saurabh,

This looks like a bug, we will get back to you with an update. JIRA: ZOOM-124752

Thanks,
Tommy

Hey @saurabh,

We are working on fixing this bug to allow the API to set the enforce_login to true. We are currently scheduled to release the fix at the end of the month.

In the meantime, please set the enforce login settings via your meeting, profile or account level settings on the Zoom Web Portal.

Thanks,
Tommy

1 Like

Hey @tommy,

Thanks for the update.

1 Like

You’re welcome!

Thanks for your patience,
Tommy