Compatability with API level > 27?

#1

According to the docs, the max supported api level is 27??? is that so or maybe an old doc??? when is >=28 gonna be supported?

#2

Hi shahar,

Thanks for using Zoom SDK. The “max supported API level for Android SDK is level 27” means we have tested and known we support the API level up to 27. For API level 28, I will consult our engineers and get back to you.

Thanks!

#3

Hi shahar,

Our maximum target API is 27,(targetSDKVersion: 27) but for the max supported API level, you will be able to run the app in API level > 27. (Like 28, 29)

Hope this helps. Thanks!