How to get the sdk for api version 29

hi,

Our android api version is 29 and zoom 5.12 version of api is 31.

Can you provide a sdk for api version 29?

Welcome to the Developer Forum, @kaichen ! Can you tell us what error you are seeing when using the Zoom SDK version 5.12 ? Could you please provide the browser, and procedure for reproducing the errors? It’s very helpful to us troubleshooting the issue.

Hi,

Our android api version is 29 and zoom 5.12 version of api is 31.

Can you provide a sdk for api version 29?

thanks!

the compilesdkversion is 31…we need a compilesdkversion 29
thanks!

@kaichen,

The minimum API version support is 21, you should be able to run the SDK with API versions 21 - 31. Here is a helpful resource you can take a look at to learn about this topic.

Thanks

But it seems that I can not open this url: Here

Please help to check.

@kaichen ,The link seems to work on my end. Here is the entire link for your reference:

https://proandroiddev.com/compilesdkversion-and-targetsdkversion-what-is-the-difference-b4227c663ba8