Create Meeting API v2 - Meeting is always created with no password - Using JWT

Create meeting api issue

I am calling api and meeting is created successfully. But the meeting has no password. I want to create a meeting with password

end point - users/userid/meetings

Request object:
{
“topic”: “Kiwi”,
“type”: 3
}

Response:
{“uuid”:“YrXHG/G5Tv+GiQB+RxZXlg==”,“id”:85727095956,“host_id”:"######",“topic”:“Kiwi”,“type”:3,“status”:“waiting”,“timezone”:“Asia/Calcutta”,“created_at”:“2020-05-20T04:40:17Z”,“start_url”:“https://us02web.zoom.us/s/85727095956?zak=eyJ6bV9za20iOiJ6bV9vMm0iLCJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJhdWQiOiJjbGllbnQiLCJ1aWQiOiJ3UEZJUnFMWFItZVVrZE1waTBmcFRnIiwiaXNzIjoid2ViIiwic3R5IjoxMDAsIndjZCI6InVzMDIiLCJjbHQiOjAsInN0ayI6ImlpWFI4X2tYck1nXzF2cnVlZFJvSVRacnRxRWhaRlVYNkgwcldPdnBLbjAuQmdVc1ZraElTRWhxV0haREwyRmxOM1ZEZWxaVmIxcEdZMGRJVUdOdlVGVkxkalpuTmtWamVqVkdOM3B4VFQxQU5ESXlOekJtWVRBMk1XTmxOelJpWldWak1HTTFPRGhpTnpObU16TXhZV1psWlRNM1pXSTBNR0UwTW1ZMVlqSTVOamxoTkdVek5HRTBaVGhoTkdGallnQU1NME5DUVhWdmFWbFRNM005QUFSMWN6QXkiLCJleHAiOjE1ODk5NTY4MTgsImlhdCI6MTU4OTk0OTYxOCwiYWlkIjoiQmxiNEQ0dGZReXkwYmp2UUtkQ2RkUSIsImNpZCI6IiJ9.IV6aKtDYeaOQs-RGHHi0KwPqY-DE_gyWw_OAUm7QLII",“join_url”:“https://us02web.zoom.us/j/85727095956”,“settings”:{“host_video”:false,“participant_video”:false,“cn_meeting”:false,“in_meeting”:false,“join_before_host”:false,“mute_upon_entry”:false,“watermark”:false,“use_pmi”:false,“approval_type”:2,“audio”:“both”,“auto_recording”:“none”,“enforce_login”:false,“enforce_login_domains”:"",“alternative_hosts”:"",“close_registration”:false,“registrants_confirmation_email”:true,“waiting_room”:false,“global_dial_in_countries”:[“US”],“global_dial_in_numbers”:[{“country_name”:“US”,“city”:“Tacoma”,“number”:"+1 2532158782”,“type”:“toll”,“country”:“US”},{“country_name”:“US”,“city”:“Germantown”,“number”:"+1 3017158592",“type”:“toll”,“country”:“US”},{“country_name”:“US”,“city”:“Chicago”,“number”:"+1 3126266799",“type”:“toll”,“country”:“US”},{“country_name”:“US”,“city”:“Houston”,“number”:"+1 3462487799",“type”:“toll”,“country”:“US”},{“country_name”:“US”,“city”:“San Jose”,“number”:"+1 6699006833",“type”:“toll”,“country”:“US”},{“country_name”:“US”,“city”:“New York”,“number”:"+1 9292056099",“type”:“toll”,“country”:“US”}],“registrants_email_notification”:true,“meeting_authentication”:false}}

I want meeting with password and joing url containing pwd.

Hey @shreyansh.doshi,

Please pass in a password via the API, or enable the require password settings for your account.

Thanks,
Tommy

1 Like