Create meeting using join_before_host: true, jbh_time: 0

When creating a meeting, add join_before_host: true, jbh_time: 0 to the settings.

But this configuration is normal when using “Join Meeting - Zoom?pwd=” (address for free account feedback), and
Error - Zoom ?pwd=**” (paid account feedback address) does not work

When you want to join a meeting, wait for the host to start this meeting.

settings.put(“allow_multiple_devices”, true);
settings.put(“email_notification”, true);
settings.put(“focus_mode”, true);
settings.put(“host_video”, false);
settings.put(“participant_video”, true);
settings.put(“join_before_host”, true);
settings.put(“jbh_time”, 0);
settings.put(“show_share_button”, true);

Hey @help

Thanks for reaching out to the Zoom Developer Forum, I am happy to help here!
Do you still need assistance on this issue or were you able to resolve it?
Please let us know if you need anything else.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.