Create the Meeting SDK

1.Add Information
2.Download → WEb → v2.7.0
3.SDK credentials generate
4.Add Scopes
after click Add Scopes button then ckeck scope then show error message “This app should have the default SDK scope.” and “Sorry, something went wrong. Please try again later.”

So i can not Publish. Please help me.

Thank you for taking the time to post in a Zoom Developer forum – I am happy to help here. Based on the details provided, it sounds like you’re heading in the right direction. In order to better understand where in the Meeting SDK Marketplace App process you are being blocked, could you share a screenshot with us?

In the meantime please find a link to the meeting SDK getting started instructions :

Create a Meeting SDK App

Things to know before creating an app

Publishing an App


I am waiting for your response

there seems to be no way to delete an existing app, so you cannot redo the app

@zoom it would be a nice feature

  • to delete an app
  • to switch an app from ‘Intend to publish: Yes’ to ‘Intend to publish: No’*

*sometimes the switch from ‘no’ to ‘yes’ happens unintentionally

Delete option not showing

and there is no support, I have tried the useless chatbot and then

Zoom continues to be committed to serving our customers, however Zoom is not in a position to provide service now, as we are currently in the period of global review of internal operational processes.

@hbetancur Please watch here all the WebSDK Integrations

  • Zoom Meeting SDK Integration with VueJS
  • Zoom Meeting SDK Integration with ReactJS
  • Zoom Meeting SDK Integration with AngularJS

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

sharing here, in case someone stumbles onto this thread.

We have just released the multiple SDK app feature on marketplace.

In case there are some changes you wanted to do (changing intent to publish), you can now create additional SDK apps on your marketplace account.

1 Like