Create zoom Webinar

I’m trying to create a zoom webinar through the api POST /users/{userId}/webinars, but the time zone was not set as my request, I putted “America/Sao_Paulo” and zoom created a webinar with time zone America/Chigago"

This is the object that I’m sending:
“topic”: “Test 6”,
“agenda”: “Test 6 Description”,
“type”: 5,
“start_time”: “2021-05-11T07:00:00”,
“duration”: 165,
“timeZone”: “America/Sao_Paulo”,
“recurrence”: {
“type”: 1,
“repeat_interval”: 1,
“end_date_time”: “2021-05-11T07:00:00”
“settings”: {
“host_video”: “true”,
“panelists_video”: “true”,
“practice_session”: “true”,
“approval_type”: “0”,
“audio”: “both”,
“alternative_hosts”: null,
“question_and_answer”: {
“enable”: “true”,
“allow_anonymous_questions”: “true”,
“answer_questions”: “all”,
“attendees_can_upvote”: “true”,
“attendees_can_comment”: “true”

anyone can help me to understand what happened with the time zone in my request?

Hi @leonaldo.bjunior,

Can you make sure you’re passing the timezone field as timezone instead of timeZone? This may be causing the request to ignore the timezone you’re passing.

Let me know if this resolves the issue—thanks!

oh my God, that’s it thank you a million hahahahhahaha

Glad that was it! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.