Timezone is not working properly

I am creating a zoom meeting using api but timezone is not working properly.
Here is my request body

{
“uuid”: null,
“type”: 2,
“topic”: “Testing Zoom 6”,
“timezone”: “Europe/Berlin”,
“status”: null,
“start_url”: null,
“start_time”: “2020-06-12T09:00:00”,
“settings”: {
“watermark”: false,
“use_pmi”: true,
“registration_type”: null,
“registrants_email_notification”: true,
“participant_video”: false,
“mute_upon_entry”: true,
“join_before_host”: true,
“in_meeting”: false,
“host_video”: false,
“global_dail_in_countries”: null,
“enfore_login”: false,
“enforce_login_domains”: “”,
“cn_meeting”: false,
“auto_recording”: “none”,
“audio”: “both”,
“approval_type”: 2,
“alternative_hosts”: “”
},
“recurrence”: null,
“password”: “a45054084a”,
“join_url”: null,
“id”: null,
“host_id”: null,
“end_time”: “2020-06-12T09:30:00”,
“duration”: 0,
“created_at”: null,
“agenda”: null
}

here is my response

{
“uuid”: “F2qkqiHeQVCicHgBkYVdkg==”,
“id”: 89296991894,
“host_id”: “fHqS82jBRPOaGBgdETf2SQ”,
“topic”: “Testing Zoom 6”,
“type”: 2,
“status”: “waiting”,
“start_time”: “2020-06-12T07:00:00Z”,
“duration”: 0,
“timezone”: “Europe/Berlin”,
“created_at”: “2020-06-08T09:38:51Z”
}

the response time should be GMT+1 : 2020-06-12T10:00:00

Hey @AjayChoudhary,

The request body you are setting appears to be a response body which will not process correctly.

Please try a valid request body like so:

{
  "topic": "Testing Zoom"
  "type": 2,
  "start_time": "2020-06-12T09:00:00",
  "timezone": "Europe/Berlin"
  "duration": 30
}

Thanks,
Tommy