Created meeting with password, get URL with ?pwd=..., but still prompted for password when clicked

We recently upgraded our Zoom integration to add (random 10 character+digit) passwords to all meetings we created through the API. Given that the URLs include ?pwd=... in them, we figured this would be a transparent change that users wouldn’t notice.

This has worked just fine for 99% of users, but some users are still seeing their attendees prompted to enter a password. We have confirmed that all meetings we create on their behalf have this problem, so we’re assuming it’s a setting that’s configured on their accounts that we don’t fully understand.

Is there a setting that would require an attendee to enter a password despite accessing a Zoom meeting with ?pwd=... in the URL?

I can PM some of these URLs to an admin if that would help.


Which App Type (OAuth / Chatbot / JWT / Webhook)?

Which Endpoint/s?
Create Meeting

How To Reproduce (If applicable)

Screenshots (If applicable)

Additional context

Bumping this. Anyone have any thoughts?

Hey @Jared_Morse,

Yes, the “embed password in meeting link” setting needs to be turned on: