Disable "chime" sound

Cant disable “chime” sound played after user has connected to a meeting.
Method - ( BOOL )playChime:( BOOL )on; doesn’t work.

SDK v4.6.15084.0206
iOS(latest): 13.3.1

Hi dmytro,

Thanks for the post. The interface playChime will disable the chime sound after the first person has joined the meeting. The first chime sound in the meeting is used to detect echo so it cannot be disabled. And only the host can disable the chime sound.

Hope this helps. Thanks!

1 Like