Error Virtual camera on SDK version 1.9.9

Currently, I’m installing virtual-camera and it work fine on Zoom SDK 1.9.6 and Google chrome version < 93.

But this morning, I updated google chrome to version 94 (Zoom SDK 1.9.) and I can’t open my camera on the Zoom SDK. It always shows error “framereader read null frame!”

I tried update ZoomSDK to 1.9.9 (Chrome version 94) and it worked for the camera. But When I choose virtual-chrome-webcam, Camera can’t work and show error like image.

Please help me to solve this problem.

Thanks

Hey @vo.duy.nghia ,

Happy to help. Please share details about your virtual camera and steps to reproduce the issue.

Thanks,
Tommy

Sorry for late reply. I’m using GitHub - Volcomix/virtual-background: Demo on adding virtual background to a live video stream in the browser

@vo.duy.nghia,

Thanks for the update ! Are you also able to share the steps to reproduce the issue ?

Also, can you confirm if your application is cross origin isolated ? Here is our help documentation on that for your reference :

This will help to troubleshoot the behavior you are seeing.

Best,
Donte