(Exo-Player 2.11.6) Unable to sync the project

Description
we develop custom exoplayer with 2.11to play content online/offline with custom classes
implementation ‘com.google.android.exoplayer:exoplayer:2.11.6’
implementation ‘com.google.android.exoplayer:exoplayer-core:2.11.6’
implementation ‘com.google.android.exoplayer:exoplayer-dash:2.11.6’
implementation ‘com.google.android.exoplayer:exoplayer-hls:2.11.6’
implementation ‘com.google.android.exoplayer:exoplayer-ui:2.11.6’
implementation ‘com.google.android.exoplayer:extension-okhttp:2.9.2’

we facing dependence issue version miss-match can way to
Which Android Meeting SDK version?
5.9.0.3588

Additional context
Any SDK except which except 2.11 or any exclude available

Hi @sunil1, thanks for using the dev forum.

Unfortunately we cannot offer much flexibility in terms of the dependency mismatch you are facing. The best solution would be to update your project to use the same version as the Meeting SDK (v2.13.3 in the latest v5.9.1 release).

Thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.