Fail to join meetings

Description
Sometimes getting MEETING_FAIL_CLIENT_INCOMPATIBLE when joining meetings

Which Windows Client SDK version?
4.6.21666.0428

Additional context
MeetingStatus = MEETING_STATUS_FAILED (6)
MeetingFailCode = MEETING_FAIL_CLIENT_INCOMPATIBLE (10)

Very strange, as we get this occasionally.

Hey @arik.sapojnik,

Thanks for using the dev forum!

First, that version of the SDK is very old and should not be used anymore. Please update when you have the opportunity.

In regards to the error, this is due to a setting in the users account that enforces a minimum client version. Please disable this setting if you would like to resolve this error.

Thanks!
Michael

Thank you, will check ASAP!

@arik.sapojnik, sounds good! Let me know if you need anything from us.

Thanks!
Michael

@Michael_Condon where in the account settings I can find this value? I couldn’t find it.

Hey @arik.sapojnik,

Log into your Zoom Web Portal → Under Admin go to Account Settings → Admin Options → Require users to update the client.

Thanks!
Michael

Restart your computer. If the camera still does not work in Zoom after restarting, check if the camera works in a Mac app, such as Photo Booth or Facetime. If it works elsewhere, uninstall the Zoom client and reinstall the latest version from our Download Center.

@arik.sapojnik hope this helps you

Sincerely,

Zoe Varner

Hey @ZoeVarner,

Thanks for the input :slight_smile:

@arik.sapojnik were you able to find this setting?

Thanks!
Michael

Yes, I did. thank you.

Hey @arik.sapojnik,

Awesome! Please let us know if you run into anything else :slight_smile:

Thanks!
Michael