Generate Publishable Url button is disabled

I created a new Zoom App and tested it locally but now I want share it with a tester and I am unable get a published link. What setting do I need to enable this button?

I did this once before with a different account but I can’t figure out why this app is any different.

@andy1 Try adding a technical design document (even an empty pdf will do) and see if that activates the generate button

1 Like

Thank you, that worked!

1 Like