I can't turn off my passcode

I’ve been using the pro version of Zoom with an active waiting room for almost 2 years and a passcode has never been required. I started a regular instant meeting yesterday but the participants couldn’t join the meeting because they had to enter a passcode. Note that I hand’t made any changes in my account settings before the meeting. Now I’m trying to turn off the passcode requirement from my Account Settings (it had automatically been enabled), but every option to do so is greyed out. I know I have to use either a waiting room or a passcode - that’s why the waiting room is turned on. The problem is I can’t turn off the passcode. Any ideas?

Error
The full error message or issue you are running into.

Which App Type (OAuth / Chatbot / JWT / Webhook)?
Knowing the endpoint/s can help us to identify your issue faster. Please link the ones you need help/have a question with.

Which Endpoint/s?
Knowing the API endpoint/s can help us to identify your issue faster. Please link the ones you need help/have a question with.

How To Reproduce (If applicable)
Steps to reproduce the behavior:

  1. Request URL / Headers (without credentials) / Body
  2. See error

Screenshots (If applicable)
If applicable, add screenshots to help explain your problem.

Additional context
Add any other context about the problem here.

Hi @yana_0303

Thank you for reaching out to the Zoom Developer Forum, I am happy to help here!
I have a couple of questions for you, are you the owner of the account or are you an user on someone else’s account?

Have you tried disabling the Meeting Passcode option in Account Settings (under the Account Management tab)?

Thanks
Elisa