I have a problem with zoom create render target view fail

Hi @1634003,

Thanks for using Zoom SDK. Could you provide the code snippet or the steps of how to reproduce this error with the demo app?

Thanks!

I have the exact same problem, at least for my case, there are no steps needed to get this error. I even uninstalled and installed again the app, and yet it gives this problem. In the moment I enter a meeting, this same error pops up and freezes the image. If you click “accept” or try to close the alert it just comes out again. Sometimes it crashes the app and tries to re-open, but after a few attempts it just freezes again. Audio keeps working.

Hi @dambrz118,

Thanks for the post. Are you getting this issue with the Zoom client? If so, please provide feedback to https://zoom.us/feed or try to contact Zoom client support at https://support.zoom.us/hc/en-us/requests/new and one of the Zoom experts will be happy to assist you. Thank you.

Did you get an answer for this because I’m just now getting it today? I upgraded to a 3080 Asus GPU yesterday, Zoom was working fine this morning. Now this afternoon get the error and freezing

I have problem exactly same error message, and i got nothing when searching anywhere else, so i tried to contact Zoom client support at https://support.zoom.us/hc/en-us/requests/new with no response, maybe because i’m only free user?

Hey @stanley and @mcampy70,

Thanks for using the dev forum!

Are you using the Zoom Windows application or the Zoom Windows SDK?

Thanks!
Michael

I have an Asus TUF 3080 graphics processing card and realize that when I have the on-screen display for GPU usage, FPS etc it messes with zoom. So once I turn it off it worked fine. But now I’m back to an issue that we had back when we first started in March and April is in using a three monitor setup… I use JW library to play videos on the third monitor which utilizes Windows TVs and movies and therefore when I click full screen the video goes black but the audio is still there

if you have any graphics related app open or running in the background (gpu overclock apps, nvidia experience, etc.) shut it down. it worked for me at least

Hey @mcampy70,

This forum is only for Zoom SDK Developer questions. However, the people over at Zoom Help Center should be able to help you out :slight_smile:

Thanks!
Michael

I was having the same issue. Zoom does not seem to like my ASUS GPU. It seems to only be an issue with ASUS GPUs. Disable the ASUS GPU tweaker and it should work. Zoom freaks out if it detects ASUS GPU tweaker open, even in the background. Just use MSI Afterburner ad it should fix the issue.

Hey @averyhurlock,

Thanks for providing this :slight_smile:

Michael