Issue while implemnting Zoom with react native

Description

  1. While we integrate the Zoom SDK in android then we have faced the issue “com.google.android:flexbox:2.0.1” can not be found in the greadle of zoom SDK.

  2. We have faced some other issues while using the zoom SDK, but we resolved them.

  3. The issue can be solved by adding the “jcenter()” in the gradle file of the project but if we add this then another error is showing that tells that “deprecated api for gradle 8.0”.