Joining Webinar Timeout Issue That Requires Registration - (Meeting SDK Version 2.11.0)

Joining Webinar Timeout Issue That Requires Registration - (Meeting SDK Version 2.11.0)
Hi @donte.zoom

We have integrated zoom with out LMS platform. When the students try joining a webinar that requires registration, they are facing an issue that states ‘Joining webinar timeout’. The meeting SDK version is 2.11.0. This occurs only when the Registration field is selected a required while creating a new webinar. Else, it is working fine. Please help us resolving the same.

Thank you!

@donte.zoom Hope you got the issue. Please help us resolving the issue ASAP.

Thank you!

Thank you for creating a new thread. I’ve tested on my end and can confirm the behavior is not reproducible with the latest version of the SDK. Can you share the example meeting configuration set and the reproducible steps? Once provided, I will test with the exact setting to see if the behavior is reproducible and share my finding here.


Please find the configuration setup screenshot below.

step 1 → I have edit the existing webinar and enable the Registration required checkbox.
step 2 → Save the edited configuration setup and stat the webinar.
step 3 → In our LMS platform, we tried to join zoom meeting.
step4 → Initially it ask me to register the webinar. After registered waiting screen coming.
step5 → After few seconds I’m getting ‘Fail to join the webinar’ alert. In the console also we are not getting any errors.

This issues was happened only for Requires register. It is working fine if I uncheck that Required option.

Thank you!

Hi @donte.zoom hope you got the reproducible steps. We have lot of upcoming sessions, So please help asap.

Thank you.

Hi, @kannanrajkumar1698,

Thanks for following up. Based on the description, you may not be correctly joining webinars with the registration required. Please see the link below, which includes instructions/steps for Joining Webinars with Registration.

Join webinar with registration required

1 Like

Thanks for the solution.

You’re welcome @kannanrajkumar1698 !

@donte.zoom Hi Donte, can you please help me solve this problem?

Facing issue with joining zoom webinar.
Following is error message received

  1. errorCode: 1
  2. errorMessage: “Fail to join the meeting.”
  3. method: “join”
  4. result: null
  5. status: false

Tried to track through network tab there following error message was there
“status”: false,
“errorCode”: 3000,
“errorMessage”: “Join meeting failure, please try again.”

It’s an pro account so, not expecting limit issue as we are testing it on small scale.


Thank you for reaching out and tagging me. Apologies for the delay in getting back to you. I’m more than happy to assist you here. Could you please provide me with a snippet of your join method? Additionally, it would be helpful if you could share the webinar settings you have configured.