Web SDK 1.8.0, unable to join register required meeting

Description
The latest Web SDK 1.8.0 states it supports joining for register webinars. Does anyone know if this includes register required meetings as well? In any case, I receive the following error when attempting to join a meeting with registration required using the web sdk.

Error

Which version?
[“1.8.0”, “1.8.0_20200824_ES5_release - {date}”, 5628]

To Reproduce(If applicable)
Steps to reproduce the behavior:
Create a meeting with registration required.
Register the user.
Try to join using the register information.
Receive an error saying that it’s not available.

Hey @uri,

Currently the Web SDK only supports Webinar Registration. Here are the docs on how it works:

Thanks,
Tommy