JWT App - Event webhook not fireing

Using this template helps us debug your issues more effectively :slight_smile:

We are trying to capture meeting end events. We have tested with webhook.site and ngrok to capture webhook posts, and we don’t receive any messgaes. We’ve also tried adding other events, and we aren’t notified of those either - zero traffic is forwarded onto the listening endpoint. We have tested with a free zoom account rather than our corporate one with the same configuration, and it does work.

N/A - Message not received

Which App Type (OAuth / Chatbot / JWT / Webhook)?

Which Endpoint/s?

How To Reproduce (If applicable)
Steps to reproduce the behavior:
Create a JWT app, add Meeting.End event, and supply a publicly available https endpoint.
No webhook messages are received

Screenshots (If applicable)
If applicable, add screenshots to help explain your problem.

Additional context
We have also just tried using a webhook app - same result. We have tested the JWT app to query data via apis and this does return data, so the problem seems to be limited to webhook events.

Hi @james.bruford ,

Can you please submit a support ticket about this: https://devsupport.zoom.us/hc/en-us

Please include:

  • screenshots of your event set up,
  • the email address(es) of the account where the webhooks are set up
  • the events you’re expecting to receive notification responses for
  • the last time when you successfully received webhooks

Thank you,

Thanks Gianni - will do.


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.