Webhooks are not received

We have configured JWT with event subscription and it was working absolutely fine couple of hours back. However it stoped working all of sudden and the events that we are receiving are lagged by couple of hours. Sometimes, even events are not received at all.
These webhook events are as simple as Meeting.started and meeting.ended.

Events are not received.

Which App Type (OAuth / Chatbot / JWT / Webhook)? JWT Event Subscription
Knowing the endpoint/s can help us to identify your issue faster. Please link the ones you need help/have a question with.

Which Endpoint/s?

Knowing the API endpoint/s can help us to identify your issue faster. Please link the ones you need help/have a question with.

How To Reproduce (If applicable)
Steps to reproduce the behavior:

  1. Create a meeting and start a meeting. That event should be received.
  2. No event is received

Screenshots (If applicable)
If applicable, add screenshots to help explain your problem.

Additional context
Add any other context about the problem here.

1 Like

Hey @sandeep.tendulkar

Thanks for posting on the Zoom Devforum! I am still learning, but I will try my best to help answer your question. :slightly_smiling_face:

Checkout this related thread that may have the answer you are looking for:

If this thread did not help, please let us know by replying back here and someone from the Developer Relations team will get back to you shortly.


I confirm the same behaviour. these issues are really messing up with what we build.
@will.zoom @tommy

We are sending across 200 ok. Also since this being JWT app, we can’t recreate the app.

We are seeing the same thing on the Webinar Start / Webinar Stop webhooks as well.
Is there an issue with the webhooks firing today?

I am receiving the same issue. Earlier today, around 10am EST, webhook events stopped firing to our servers.

I’ve also stopped receiving all webhook calls around 10am EST this morning - I have been creating new apps and using request bins and going crazy all morning. There are no calls showing up in the call logs for any of our webhook apps, at this point I am assuming it is an issue on Zoom’s side.

Hey @sandeep.tendulkar , @jacobb , @cholscher , @uri , @an4rei ,

Thank you for reporting this. We are investigating the issue now and will provide updates shortly.


I also faced same issue. I have received recording webhooks but not meeting related.

We are seeing the same across all of our customers. No webooks coming from webinars or meetings. A few seem to be trickling in, but very few and random.

We are also seeing these issues. Zoom status page does not mention an outage but it feels like it

We are seeing the same issue. First there was a huge delay in webhooks beeing received. Please update your status page so when our customers complain we can tell them who’s to blame.

Here’s a delay graph in seconds in UTC+2 time zone.

We have the same issue here, additionally many of our meetings are having serious AV problems and disconnects

979 1062 1885

995 7845 9136

979 1062 1885

979 1062 1885

952 0438 5322

986 8536 4083

Hey @veselin.kulov , @benmurphy_zoom , @uri , @cholscher , @jacobb , @jimig , @comptonmc_filo , @kalyan , @sandeep.tendulkar , @an4rei ,

We have received reports from a subset of users of increased delays with sending and receiving Webhooks. Please stay updated on https://status.zoom.us/


1 Like

Yeah, unfortunate timing as we’re running an event from our platform today that relies on webhooks for meeting status :frowning:

Also having the same issue with a JWT app, I’m not receiving Webhooks, in this case I’m only using the ones related to registrations to a meeting.


They were working fine until around 10 AM (EST)

I see the outage is marked as resolved on the status page but I am still not receiving any of my expected webhooks.

We still see this issue persisting despite the update. This is a serious problem for our customers.

We are still not seeing events come through.

Also tested again after seeing the issue marked as resolved, start& join webhooks not coming thru.