Missing "Authorize using Browser" checkbox on Easy OAuth

I am following Gianni’s tutorial on using OAuth with Postman to call Zoom API’s The issue is that I cannot change the callback URL because it says “The callback URL cannot be modified when authenticating via the browser”. How do I change that? In Gianni’s tutorial I see a checkbox for that option:


But on my configuration there is no such checkbox:


I watched the video multiple times to see if I missed something, but I can’t figure out where that option is. What did I miss?


OK. I figured this out and maybe this post will help someone who comes across this. I still don’t see a checkbox but I can get a token now. In previous tests I was using the Callback URL of https://oauth.pstmn.io/v1/callback but apparently something has changed where Postman is only authenticating through the browser and so I needed to change NOT the OAuth variables but the Callback URL on the Marketplace App to https://oauth.pstmn.io/v1/browser-callback. I can now correctly authenticate. Don’t know when things changed, it has been a while since I last used Postman to test a Zoom API call but at least I can move forward.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.