New captcha requirement before joining meeting

The new captcha change adds an extra step before joining the meeting. Is there a way to override this?
Earlier when using prefer=1 and un params the user was able to join the meeting directly but this seems to be limited with the addition of captcha.

Which Endpoint/s?

Screenshots (If applicable)

@tommy There is one more problem when the same url is opened in an Iframe on a HTTPS site as below.
<iframe src=“”>

There is a blank page being displayed instead of the Zoom window and this is the error in console.

Mixed Content: The page at ‘’
was loaded over HTTPS, but requested an insecure frame ‘’. This request has been blocked; the content must be served over HTTPS.

You can reproduce the issue by trying to join the meeting here,

I’m seeing the same issue regarding the Mixed Content.

Failure to join the meeting directly in wordpress because of the captcha, and content served via unsecure http:// have destroyed wordpress/zoom integration, I think should address it as soon as possibile. Thanks.

1 Like

Hey @elearningevolve, @gbtondo, @juancarlosfarah,

Please use the Web SDK if you would like to avoid the captcha.


@tommy do we have to use the Web SDK for registered users who have a join URL, i.e.: Verify Captcha and Name being asked while trying to join webinar using Join link in web client

Hey @sbarty,

For registered users, I suggest not using the Web Client, and to use the Zoom Mobile / Desktop App.


@tommy we are currently embedding the Web Client in an iframe on a page on our site, so using a separate application is not really an option.

Hey @sbarty,

Unfortunately the Web Client was never designed to be used within an iFrame so there are some extra steps like the captcha.