No longer hearing the incoming call ringtone Android and iOS SDK

Description
Our existing App stopped providing the incoming call ringtone. This had been working since August of last year (2021). We’ve started getting calls from the field that the ringtone is no longer sounding with an incoming Zoom call. Looking through our codebase, I can’t see anywhere this is configured. I’ve looked thru the SDK documents and can’t seem to find any reference to setting this.

I’ve tested on several tablets and made sure that the volume was enabled. I’ve installed our previous version that was working since August of last year, and no incoming ringtone.

Once in a meeting, the sound is working just fine.

Is there a setting changed?
The Zoom Notification is enabled in App Info => Notifications.

Which Android Meeting SDK version?
ZoomSDK: 5.7.1

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. initiate a call from Desktop
  2. see the incoming call on tablet (visually) but no incoming ringtone

Smartphone (please complete the following information):

  • Device: Samsung Galaxy S5e and Active Tab Pro
  • OS: Andriod 11

Also: we are seeing the issue on iOS
-OS: 14.5
-Device: 8th Generation
-SDK: 5.7.1

Hi @scott-med-home,

This behavior is defined by the Zoom client, so the SDK does not have any control over it. Whenever the SDK updates to a given version, it will contain the changes for that version that came from the Zoom client. For that reason, it is always a good practice to keep up-to-date with the client release notes.

Thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.