No Permission Error while enabling V2 webhooks


#1

Hi,

Am using the REST API to enable V2 webhooks and getting the below response

{“code”:300,“message”:“No permission.”}

We have purchased Education Plan. Please let us know how to enable the webhook v2 version.


#2

Hi Jigsaw

You should first enable the webhook feature and then switch to V2 webhooks via Rest API, Refer to https://zoom.github.io/api/#switch-webhook-version 

After this two steps, you will be able to use the Webhook Rest API


#3

Hello Dean Si

Thanks for your quick reply. Can you please let me know where can I find the setting to enable webhook feature from my account.


#4

Hi, please check out our v2 webhook doc - https://developer.zoom.us/docs/webhooks-v2/. 

you need to go to the credential page, click on the webhooks tab.

 

Wei @ Zoom


#5

Hi Wei,

Got it, thanks