No privilege to my account on 60 days free trial

No worries! Happy it is working now! :slight_smile:

Thanks,
Tommy

1 Like

hi Tommy,

Hope you doing well.
Can you please assist me on below issue regarding the zoom share screen and video sharing.

“Your browser is preventing access to your Share Screen” and same issue with video start option .

So can you please help to solve the issue.

Hey @anandsoft80,

I am doing well thanks!

Are you serving your site over https?

Thanks,
Tommy

hello

Currently site is not on https.
And audio is working fine.but we are having issue with video sharing in some system for having permission access issue . And in my browser site setting i can’t see any enable option for it.

Hey @anandsoft80,

Please try securing via HTTPS, you can test it easily using ngrok.

Thanks,
Tommy

ok,thank you.

But i have 1 question regarding video sharing is working on my 1 system while not working on other using same domain http://qurantuitions.com/ without https.
What is the reason of same domain working on 1 system and not another?
And 1 more query is that can’t we use video sharing without https?

Hey @anandsoft80,

This is most likely a browser issue. Can you try restarting your browser, or using Chrome?

I believe using https will fix the issue.

Thanks,
Tommy

hi,

currently i am using with same domain with http and facing issue still on different desktop,mobile devices too.
Can you try using below link at you end please
http://qurantuitions.com/sample-app-web-master/CDN/index.php?tid=142&sid=149

Hey @anandsoft80,

Can you please list the devices you are having issues with? If you can also provide screenshots that would be great!

Thanks,
Tommy

device name – nokia 2.2
android version – 9

Please check Screenshot

Thanks @anandsoft80, we are looking into this. (ZOOM-137313)

In the meantime, please try securing via https.

-Tommy

ok sure .
But for a request ,please make possible to solve the issue today as we are having demo testing today with clients.

Hey @anandsoft80,

I can’t guarantee this will be resolved by today. I highly suggest using https as I believe it will fix the issue, and can be done fairly quickly.

Thanks,
Tommy

ok, thank you @tommy

1 Like

Happy to help!

Thanks,
Tommy

HI Tommy
any update for the last issue pls. ?

Hey @anandsoft80,

We are looking into the issue. If it is a bug, we will work to fix it in one of our releases.

Thanks,
Tommy

Hello,
I have the same issue ,
I am getting this response "
{
“code”: 200,
“message”: “No privilege.”
}"
from the create user API for my 60 days free trail user account.
so ,please let me know what can i do for the privilege on free trial account.

@yashs018 Please contact our customer support team. (support.zoom.us)

They will get you sorted out with the free trial.