Phone Password Missing in 1.8.0

Description
It appears the phone password is missing from the latest version of the WebSDK (1.8.0). During the upgrade we are not seeing the 4th element that represents the phone password. When dialing in, you must type in the participant number - if you do not or that number is mistyped, you are prompted on the phone for the password that is not displayed.

The below screenshot shows the 1.8.0 release with the missing 4th item. Below that is a screenshot from 1.7.10 showing the password.

Is there a workaround for this? As a number of our users dial in through the phone (and don’t always use their participant id) this is blocking us from upgrading to 1.8.0.

Which version?
1.8.0

Screenshots

Hey @erichhansen,

In your Zoom meeting settings, are you requiring a Join by phone passcode?

Thanks,
Tommy

@tommy Correct, we are have that setting enabled to force participants to use a phone passcode. When you dial in by phone, you must enter the phone passcode if you do not enter your participant Id. I’ve been able to get the h323 password from the API to verify that it works (though it does not display this passcode in the UI).

Hey @erichhansen,

Thanks for confirming! I believe this to be a bug and have notified our Web SDK team. (CS-2317)

I will get back to you once we figure out the cause of the issue.

-Tommy

Hey @erichhansen,

We will be fixing this in version 1.8.5. :slight_smile:

Thanks,
Tommy

1 Like

Thanks, @tommy. Do you know when that update would be scheduled for release?

Hey @erichhansen,

We do not have a timeline set in stone yet, but once we do I will let you know. :slight_smile:

Thanks,
Tommy

Hey @erichhansen,

Good news, this fix has been pushed up to the 1.8.2 release. :slight_smile:

Thanks,
Tommy

Hey @erichhansen,

This issue is now fixed! :slight_smile: Please upgrade to Web SDK version 1.8.3.

-Tommy

Thanks, @tommy, I didn’t see the 1.8.3 release was out yet but I’ll check it out.

1 Like

Hey @erichhansen,

Yep! We released it last weekend! :slight_smile:

Thanks,
Tommy