Registrants being asked to edit their registration

We are provisioning meetings and registrants using the Meetings API. Around 5% of registrants using the join link that we receive back from the API encounter a zoom message asking them to edit their registration. They seem to be successfully registered as they’re listed as registrants within Zoom.

This screen has an email address field that they’re unable to enter text into. End result is they are unable to join the meetings for which they’re registered and we have to send them new registration links. What’s going on here?

Hi @emojitrading
Thanks for reaching out to the Zoom Developer Forum and welcome to our community!
I have not seen this issue before, is there a way you could share a screengrab from this issue so I can troubleshoot on my end?

Hi there, I’m a colleague of Lee and can provide some more information on this issue.

We have just a handful of people with this recurring problem, and haven’t been able to figure out why it happens to them but not anyone else. It happens for people booking from Windows, mobile phones, iPads… doesn’t appear to be anything we can control or influence.

Below is a text description of the steps involved from one person. This forum will not allow me to upload an image of the screen they are ending up at. Also for some additional context, we provide our users with a “Click to Join” link in their member area on our website. This is simply a link to the meeting, as provisioned by Zoom at the time they were registered for the meeting.

Also these members are using the same email address for their membership with us, that they are using to log into Zoom, and this has happened despite them being actively logged into Zoom. I also had one update their Zoom client, but nothing changed.

Clicking on “Click to Join” from the website takes me to dialog box “Allow this site to open the zoom mtg link with Zoom Meetings?"

Clicking on Open Link opens a “Register for this Meeting” dialog box.

Clicking on Register opens an Edit Meeting Registration dialog box. I can enter my first and last name, but as the cursor is placed over the Email Address line, I see a red zero with a line through it. I’m unable to fill in the line and then if I click on Save, the message “This field is required” comes up.

There is a second dialog box that also appears, “Join Meeting”. Opening that I’m asked for the Meeting ID, which I get from the emailed Zoom notice. I copy in the Meeting ID which I copy and paste. Then click on Join. This brings up a second dialog box “Enter meeting password”. Attempting to copy and paste that: I’m able to copy it but when I put the cursor on the line wanting the password I’m unable to right click and get any paste option. Control +V drops in 8 starred characters. I’m not sure those are the Password, though they should be because the password is 8 characters and the last copied thing “meeting ID" is 11 characters.

Clicking on Join Meeting brings up the dialog box “Enter meeting passcode” with the note that “That passcode was incorrect. Please try again.”

I tried the join through the member’s email confirmation with same result.

This continues to occur for certain of our users at seemingly random intervals, and we still don’t see any pattern as to why some people, but not others. Does anyone have any insights on this issue?