Remote control access- Typing text showing duplicate values

Hi,

When we start meeting using client web SDK(Host) & zoom (windows) application (User).
After screen sharing Host requests for control, then anything type in the user machine added multiple times.

e.g.
When Host type in browser/notepad: suma
It shows suummma

Using Web SDK version 1.8.5.
zoom (windows desktop) application: 5.4.9

@tommy Can you help with this?

Hey @patil.sagar ,

Happy to help! Can you please provide a screenshot or video of the issue so I can fully understand what is happening? :slight_smile:

Thanks,
Tommy

Hi @tommy ,
Please check the attachment.
Two issues:

  1. Mouse cursor location is different (Host mouse location & user mouse location)
  2. typing issue. (words type multiple times as I mentioned above)
    Drive link(.gif): Zoom Bug.gif - Google Drive
    Zoom Bug

Hey @patil.sagar ,

Now we are on the same page! Thank you for including a gif of the issue. Our SDK Engineers are looking into this. I will get back to you here with updates. (CS-2866)

Thanks,
Tommy

Hey @tommy ,

Our client is eagerly waiting to launch his website. However these issues are delaying the launch. Could you please let know as to by when we can expect a resolution of these issues.

1 Like

Hey @vineshkum ,

Sorry to hear this is a blocked for you. We are working hard to fix this as soon as possible. :slight_smile:

Thanks,
Tommy

1 Like

Thanks @tommy for understanding the situation. Is there a tentative date as to when we can expect a resolution of these issues.

1 Like

Hey @vineshkum,

Unfortunately, we don’t have an ETA on a fix for this issue. As soon as we have more information on when this fix will be available, we’ll be sure to update you here.

Thanks,
Max

Hey @MaxM,

Just want to get in on the topic to say that we have encountered the same difficulty as @patil.sagar during some of our recent zoom-interviews. Until today we had the windows client 5.2.3, now we are to date with 5.5.1.
Any news on this issue? We cannot conduct our interviews without the remote working properly and cannot tell in which cases this bug will occur.
Thanks!

Hey @Mindzoom,

Thank you for reaching out to the Zoom Developer Forum. We don’t have any new information for you right now but I’ve underscored the need for this fix to our developers.

If there is any new information on a fix, we’ll update you here.

Thanks,
Max

This has been an issue for almost a month now. We have an enterprise ZOOM account. When will this be fixed? why is the taking so long? please advise.

Hey @eurisko,

Thank you for reaching out to the Zoom Developer Forum. I can’t provide an ETA or speak as to why this has not been fixed yet because that’s handled by a different team.

I can assure you that our engineering team is actively looking at this and I am reporting each instance where a fix has been requested. If there is any new information I’ll update you here.

Thanks,
Max