SDK does not work after changing credentials

Description
**
2020-06-16 13:16:01.072483+0530 PMJ[9016:141874] Locked to Landscape Right

2020-06-16 13:16:01.195247+0530 PMJ[9016:141706] [logging] misuse at line 162157 of [378230ae7f]

2020-06-16 13:16:01.196806+0530 PMJ[9016:141706] old data has cpoied done

2020-06-16 13:16:01.197746+0530 PMJ[9016:141706] [logging-persist] cannot open file at line 43353 of [378230ae7f]

2020-06-16 13:16:01.197876+0530 PMJ[9016:141706] [logging-persist] os_unix.c:43353: (0) open(/Users/USERNAME/Library/Developer/CoreSimulator/Devices/s143645276CD91-9C1A-4190-BEB2-6EA0736F5D49/data/Containers/Data/Application/9F13B12A-61B2-4178-975D-EFF46F294FE9/Documents/data/zoomus.tmp.db) - Undefined error: 0

2020-06-16 13:16:01.200768+0530 PMJ[9016:141706] [logging] table zoom_meet_participants already exists in "create table zoom_meet_participants (itemID integer64, name text, avatar text,snsID text, snsType integer, deviceID text,roleType integer);"

2020-06-16 13:16:01.201652+0530 PMJ[9016:141706] [logging] table zoom_kv already exists in "create table zoom_kv (key text, value text, section text);"

2020-06-16 13:16:01.215797+0530 PMJ[9016:141706] SDK LOG - Auth Requested

2020-06-16 13:16:02.814244+0530 PMJ[9016:141706] SDK LOG - Auth Returned 2

2020-06-16 13:16:02.814484+0530 PMJ[9016:141706] SDK LOG - Auth Error’d 2

2020-06-16 13:16:02.815 [info][tid:com.facebook.react.JavaScript] SDKInitialized
**

Which version?
Knowing the version can help us to identify your issue faster.
4.6.216

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Go to ‘…’
  2. Click on ‘…’
  3. Scroll down to ‘…’
  4. See error

Screenshots
If applicable, add screenshots to help explain your problem.

Smartphone (please complete the following information):

  • Device: [e.g. iPhone6]
  • OS: [e.g. iOS8.1]
  • Version [e.g. 22]

Additional context
One of my account credentials are working for the same app.
Add any other context about the problem here.

Hi @PMJ_Jewels,

Thanks for the post. The error code 2 indicates that the SDK key or secret is not valid. Let me contact you and gather some additional information.

Thanks!

Hi @Carson_Chen,

This credentials are working fine for android . Is there any other credentials needed for ios ?
If yes ,
Please let us know from where can i get it .

Thanks!

Hi @PMJ_Jewels,

There are not separate credentials for different platforms. If the credentials work for Android, then it should work in iOS as well. Could you have a try with our iOS SDK demo app and see if it works?

Thanks!

Hi,

I have tried ios sdk demo app .
Getting same error .
2020-06-18 10:28:04.576044+0530 MobileRTCSample[1446:305653] [logging] table zoom_meet_participants already exists

2020-06-18 10:28:04.581028+0530 MobileRTCSample[1446:305653] [logging] table zoom_kv already exists

2020-06-18 10:28:04.642643+0530 MobileRTCSample[1446:305653] initializeSuccessful======>1

2020-06-18 10:28:04.644009+0530 MobileRTCSample[1446:305653] MobileRTC Version: 4.6.21666.0428

2020-06-18 10:28:06.348530+0530 MobileRTCSample[1446:305653] onMobileRTCAuthReturn 2

error was 0

Please let us know what we can do to resolve this issue.

Thanks!

Hi @PMJ_Jewels,

Thanks for the follow up. It seems your developer credentials have some issues. Let me PM you.

Thanks!

Hello ,

Will wait for your PM .
developer email : agravatkrupal1@gmail.com

Thank you .

Hi @PMJ_Jewels ,

Thanks for the info. I will work with the engineering team on the issue you are facing and get back to you shortly.

Thanks!

Hello,

Below listed key & secret are sdk credentials .

App Credentials

SDK Key

SDK Secret


Please test with these and let me know if anything needed from us.

Thanks.

Hi @PMJ_Jewels,

Thanks for providing the information. I have received the information and I will work with the engineering team on this. Please note that the information you posted here is publicly available so I have removed the credentials information. Will keep you updated.

Thanks!

Hello @Carson_Chen,

Waiting for the update.

Thanks.

Hi @PMJ_Jewels,

Thanks for the wait. I have worked with the engineering team on this and your account should work now. Please have a try.

Thanks!