Slash command is not recognized after "successful" bot installation

I have followed the instructions in the build-a-chatbot guide.

When I click the Local Test install button, the authorization dialog comes up, I authorize it, and zoom opens successfully. I see the initial chat message from by bot app.

I then try to enter my slash command but only ‘/zoom’ shows up. My bot’s chat configuration properties shows ‘1 slash command’. In addition, in the zoom client window I do not see my app listed in the left hand panel below “APPS” in a manner similar to the guide which shows the ‘unsplash’ app.
See the annotated screen shot.

Slash command is unknown in zoom client.

Which App Type (OAuth / Chatbot / JWT / Webhook)?

Which Endpoint/s?
Chat bot

How To Reproduce (If applicable)
Steps to reproduce the behavior:
Run through the guide noted above.

Screenshots (If applicable)

Additional context

Starting the bot from scratch I now see my app below “APPS” in the left side bar.

My redirect URL is seeing the oAuth request and I redirect it to

  1. I get the “failed to open chat message” dialog.
  2. The new slash command is still not recognized.

I would really help developers (and zoom support!) to write something meaningful
to the error log.

Update 2.
On a different laptop running Windows 10 I used the testable URL to install the app using the same Zoom user account as the previous attempt.
I do not see the “failed to open chat message” dialog.
I do see the app list in the left hand side.
However, I still do not see my slash command being recognized.
I am totally blocked from making further progress on migrating a Slack tool over.

Update 3.
As above.
Did an example from scratch on another box.
Still no slash command showing.

Hey @breynoldszoom ,

Happy to help you with this! :slight_smile:

I am going to private message you some meeting details so we can work through this over Zoom.


OK. Thank you for your help. It must be something simple I am missing.

Glad Tommy can help, @breynoldszoom :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.