Some users are not able to install the application

We have published zoom app called Webbtree and we made zoom integration for our sass product where user can connect to our zoom app and create a meeting link. This app is linked with different email id.

Right now some of our clients users are facing issue while installing the application. They are not able to install the application. We have given permission to install the app to all users still they are getting same error. Please find attached image for error.

Please help us as soon as possible as we are stuck at this point

Error

If it requires some additional permission then please let us know where exactly we can find that.

Heres What we tried to solve this issue with no success

  1. gave permission to all users to install the app .

  2. Followed This solution
    Cannot authorise the app due to insufficient permissions in-spite of permissions being already given - #2 by tommy

  3. Followed this approach :
    Cannot authorise the app due to insufficient permissions in-spite of permissions being already given - #2 by tommy

  4. Verified credentials

  5. Check all permission which we think might help in role management section

Requesting you to please look into this matter as soon as possible as this is raised from client.

Hey @akshay.salekar,

Thank you for reaching out to the Zoom Developer Forum. Is this app published or is it local to your account?

Prior to publishing an app, it can only be installed by users with Developer and Marketplace permissions in their role.

Let me know if that helps.

Thanks,
Max

Hey @MaxM ,
As I mentioned the app is already published in zoom market place.
Please assist us as soon as possible , since its priority for us.
Thanks

Hi @akshay.salekar ,

Happy to help further and thanks for clarifying. As a next step, can you please email developersupport@zoom.us with a couple of examples of the users trying to access the app (i.e. user id or email info). This will help us to check their settings and verify what might be causing the issue.

Thank you,
Gianni